We have found and resolved the issue. All services are back to normal state. All already triggered e-mails are currently being processed and sent from the queue. To avoid duplicate sendings, please do not attempt to send these e-mails again. Our team continues to monitor Brevo closely. We apologize for the inconvenience and thank you for your patience.
Posted Oct 01, 2024 - 12:37 CEST
Identified
We have identified the issue and are currently working on a solution to restore e-mail delivery.
Posted Oct 01, 2024 - 11:50 CEST
Investigating
We have identified an ongoing issue with e-mail delivery. The problem is caused by our default e-mail server Brevo (formerly Sendinblue - third party). All customers who have additional agreements to use the Swiss mail server or use own SMTP solutions are not affected.
We ask all customers who send e-mails via the default provider Brevo to put large mailings on hold until the cause has been found and resolved.
We will continue to gather more information and keep you updated.
Posted Oct 01, 2024 - 09:46 CEST
This incident affected: app.evenito.com (E-Mails).