Possible delays on website publishing and automatic messages

Incident Report for evenito

Resolved

We are happy to report that all site publishing and sending delays have been resolved. Our team has taken steps to prevent similar occurrences in the future. We apologise for the inconvenience and thank you for your patience.
Posted May 31, 2024 - 18:42 CEST

Monitoring

The team has identified the issue and deployed a fix. All delayed site publishing and sendings will be processed .
Posted May 31, 2024 - 18:09 CEST

Update

The team is still investigating the issue, updates to websites will continue to come through with delays. We will keep you informed within 2 hours at the latest.
Posted May 31, 2024 - 17:19 CEST

Investigating

We have identified potential delays on website publishing and the sending of automatic messages. The team is investigating the cause and will keep you informed. We apologise for the inconvenience and thank you for your patience.
Posted May 31, 2024 - 16:13 CEST
This incident affected: app.evenito.com (Event-Website, E-Mails).