Issues with websites and registration confirmation emails

Incident Report for evenito

Postmortem

Our team has completed the investigation of the recent incident.

Our investigation shows that automatically triggered emails (registration and de-registration confirmations) failed to deliver for a small subset of events and registrations.

Our team directly contacted the most impacted accounts (>5 guests impacted). If you haven't been contacted this means your account was not affected, or only lightly affected (<6 guests impacted).

To resend the affected messages, please follow these steps:

  1. Go to the registration confirmation for the respective event and click on manual sending.
  2. Apply the following filters: Message Status: "Not Sent", Registration Status: "Registered" (for a registration confirmation), "Unregistered" (for an unregistration confirmation)
  3. You will now see a list of all participants who registered for the event but did not receive a message. You can now manually send this message again, if desired.

All systems are now functioning normally, and new registrations are processing correctly.

We apologize for any inconvenience this may have caused and remain available through our support channel (help@evenito.com).

Posted Mar 04, 2025 - 11:03 CET

Resolved

The issue has been resolved and our technical team has successfully completed all verification procedures.

We recommend that affected users republish their websites as a precautionary measure.

We sincerely appreciate your patience and understanding throughout this event. Our team remains available to address any lingering concerns through our standard support channel (help@evenito.com).
Posted Mar 03, 2025 - 18:29 CET

Monitoring

The incident has been successfully addressed and all systems have been restored to normal operation. Users who had issues publishing their websites are encouraged to republish their websites to ensure their integrity.

Our technical team is currently monitoring our systems and performing verification procedures for the affected time period.
Additional updates will be provided hourly or as soon as new information becomes available.
Posted Mar 03, 2025 - 17:29 CET

Update

Our team is actively investigating the ongoing incident and continues to monitor all systems closely. While there are no significant changes to report at this time, we appreciate your patience as we work toward a resolution.

Additional updates will be provided hourly or as soon as new information becomes available.
Posted Mar 03, 2025 - 16:48 CET

Investigating

We’re currently facing an issue that is preventing new websites from being created, along with delays in website publishing and registration confirmation emails not being sent.

Our team is actively investigating the problem and working to resolve it as quickly as possible. We will continue to provide updates here.
Posted Mar 03, 2025 - 15:45 CET
This incident affected: app.evenito.com (Event-Website, E-Mails).