Partial outage of app.evenito.com
Incident Report for evenito
Resolved
Partial outage of app.evenito.com
At 5:17 pm (CET) we identified an ongoing issue.
Logging in to the v3 platform (app.evenito.com) is currently not possible. Instead a connection error occured.
We will collect more information and keep you up to date here on the status page. Next update will follow latest within the next hour.
--
Jan 27, 05:38 PM

evenito v3 (app.evenito.com) is live again and the issue has been resolved.
If you continue to experience any trouble please try to hard refresh.
We apologize for the inconvenience.
If you have any questions please contact our support (help@evenito.com)
--
Jan 27, 05:50 PM
Resolved
The incident has been resolved
Posted Jan 27, 2023 - 17:17 CET