Scheduled routine maintenance
Incident Report for evenito
Resolved
Planned maintenance has been successfully completed.

The maintenance started today, 19 April 2024 at 01:00 CEST and was completed as planned at 19 April 2024 at 03:00 CEST.

During this time we have made important updates to improve the stability and performance of our systems.
All systems and services are now fully available again.

Thank you for your understanding and patience during the maintenance work.

If you have any questions please contact our support (help@evenito.com).
Posted Apr 19, 2024 - 03:05 CEST
Monitoring
Due to scheduled routine maintenance evenito will be temporarily unavailable:

Start of maintenance: today, 19 April 2024 at 1:00 CET
Expected end: today, 19 April 2024 at 5:00 CET

During this short time period the tool will be temporarily unavailable. Logging into evenito, using the tool if you are already logged in, or registering for events may be restricted during this time.

Thank you for your patience and understanding.
Posted Apr 19, 2024 - 01:02 CEST
This incident affected: app.evenito.com (Login/SSO, User-Account (authorization), Event-Website, E-Mails, Hospitality Management, Server, API) and Check-in App (Android check-in App, iOS check-in App).