Third party error: email sending
Incident Report for evenito
Resolved
We identified an ongoing issue with the email sending. The problem is caused by our default email server SendinBlue (third party). We are further investigating the issue to find a quick solution.

We will collect more information and keep you up to date here on the status page. Next update will follow at latest in two hours.

--

Feb 21, 02:51 PM
Resolved

Sendinblue has found the cause. The issue occurred due to a new release.
Some e-mails were not processed, so the version was reverted.
The processing of emails was resumed and all the new e-mails are getting processed properly.

However, all messages sent in the period from 1:15 PM to 3:05 PM CET must be triggered again.
This resending is currently done manually by evenito. There is no need for you to take any further action.

We are now monitoring Sendinblue closely and apologize for the inconvenience.
If you have any questions, please contact our support: help@evenito.com.
Posted Feb 21, 2023 - 14:39 CET