Third party error (nameserver provider)
Incident Report for evenito
Resolved
Our monitoring efforts were successful, and the provider’s fix is stable. We will be taking preventive actions to avoid future incidents.

Thank you for your patience.
Posted Apr 08, 2024 - 23:45 CEST
Monitoring
The issue has been resolved by the provider. We will continue to closely monitor the situation to ensure stability moving forward.
Posted Apr 08, 2024 - 22:42 CEST
Update
The provider is still investigating the issue. We will keep you informed within 2 hours at the latest.
Posted Apr 08, 2024 - 20:13 CEST
Investigating
We have identified an issue with the usage of evenito. The problem is caused by our nameserver provider (third-party provider). As a result, there may be delays in the use of evenito in some cases and there may be fluctuations in stability. The provider is currently investigating the problem. We will continue to monitor the provider closely. We apologise for the inconvenience and thank you for your patience.
Posted Apr 08, 2024 - 18:41 CEST
This incident affected: app.evenito.com (Event-Website, Backoffice UI).