Third party error (Sendinblue): delivery of emails
Incident Report for evenito
Resolved
We identified an ongoing issue with the email sending. The problem is caused by our default email server Sendinblue (third party). They are further investigating the issue to find a quick solution. Sendinblue is currently experiencing an outage that has affected the delivery of all emails.
We will collect more information and keep you up to date here on the status page. Next update will follow at latest in two hours

--

Apr 26, 12:30 PM
Sendinblue is still identifying the root cause. We are experiencing issues with the processing of emails.
Next update will follow in two hours.

--

Apr 26, 01:00 PM
Resolved

Sendinblue has confirmed that all new e-mails are being processed as normal and old e-mails are still being processed.
All pending e-mails should be processed within the next 2-4 hours.
Please contact our Support Team (help@evenito.com) if you have any further questions.
Posted Apr 26, 2023 - 09:05 CEST