The issue affecting websites has been fully resolved since 10am CET. Ever since, the fix has been successfully rolled out and propagated across all systems, and we confirm that all websites are now stable and live. No further action is required on your side. We apologize for the inconvenience and thank you for your patience.
Posted Oct 28, 2024 - 11:02 CET
Monitoring
We have identified and resolved the issue on our end. A fix is currently being rolled out across all systems, which may take some time to reach full deployment. Websites are going live again with no further action needed from your side. Our team is closely monitoring the rollout process.
We will update here once the fix is fully rolled out and all systems are confirmed stable again.
Posted Oct 28, 2024 - 10:09 CET
Update
We have identified an issue affecting websites with DNS CNAME Wildcard configurations. A-Record configurations are not affected. A fix has been implemented but may take time to propagate fully.
Temporary Workaround for urgent cases: Please update your Wildcard DNS from a CNAME pointing to "evenito.site" to an A-Record pointing to our IP 34.65.78.110 Following this change, the websites will go live again.
We are actively monitoring the situation to ensure a seamless rollout. Thank you for your patience as we work to resolve this.
Posted Oct 28, 2024 - 09:23 CET
Identified
We are currently experiencing an issue that has caused all websites to be offline. Our team is actively investigating the problem and working to restore service as quickly as possible. We will continue to provide updates here.
Posted Oct 28, 2024 - 08:41 CET
This incident affected: app.evenito.com (Event-Website).