Third party error (nameserver provider)
Incident Report for evenito
Resolved
Following a prolonged period of observation, the provider's systems have once again demonstrated stability. We are committed to implementing preventative measures to minimize the risk of future incidents with this provider.
Posted Apr 10, 2024 - 08:47 CEST
Monitoring
The provider’s system is stabilising. We will further continue to closely monitor the situation
Posted Apr 09, 2024 - 21:03 CEST
Update
The provider is still investigating the issue. We will keep you informed within 2 hours at the latest.
Posted Apr 09, 2024 - 18:08 CEST
Investigating
We have identified an issue with the usage of evenito. The problem is caused by our nameserver provider (third-party provider). As a result, there may be delays in the use of evenito in some cases and there may be fluctuations in stability. The provider is currently investigating the problem. We will continue to monitor the provider closely. We apologise for the inconvenience and thank you for your patience.
Posted Apr 09, 2024 - 16:37 CEST
This incident affected: app.evenito.com (Event-Website, Backoffice UI).