Third party error (Brevo): Image display and link clicks
Incident Report for evenito
Resolved
We have identified an issue with the display of e-mail messages. The problem is caused by our default e-mail server Brevo (formerly Sendinblue - third party). All customers who have additional agreements to use the Swiss mail server or use own SMTP solutions are not affected.

Brevo is experiencing issues with displaying images, clicking & opening links, etc. In addition, email processing and sending may be delayed.

Brevo has found and resolved the issue. All services are back to normal state. We continue to monitor Brevo closely. We apologize for the inconvenience and thank you for your patience.

--

Nov 01, 01:26 PM
Resolved

Brevo has found and resolved the issue. All services are back to normal state.
We continue to monitor Brevo closely.
We apologize for the inconvenience and thank you for your patience.
Posted Nov 01, 2023 - 00:00 CET