Login, Back Office and Check-in App Performance Issues

Incident Report for evenito

Postmortem

Between 11:00 and 11:17 CET, the evenito application experienced a period of degraded performance. While the system remained accessible, users may have encountered significant delays in response times and potential timeouts. This slowdown impacted the processing speed of registrations, which were either delayed or experienced timeouts.

System recovery efforts began immediately and were completed by 11:17 CET. During this recovery period, users may have observed intermittent and irregular behavior within the evenito backoffice or check-in interface. Registrations continued to be processed throughout the recovery phase, though at a reduced rate.

Due to the system’s recovery process and potential processing delays, there is a possibility that event limits could have been exceeded.

We are implementing preventative measures to mitigate the recurrence of this issue and are actively monitoring system performance to maintain stability.

Posted 10 days ago. Mar 26, 2025 - 17:47 CET

Resolved

The issues affecting login access, back office performance, and the check-in app have been fully resolved. All systems are now operating normally. We appreciate your patience and apologize for any inconvenience caused.
Posted 12 days ago. Mar 25, 2025 - 13:19 CET

Update

Previously reported issues regarding login failures, slow back office performance, and check-in app disruptions have been resolved.

Users should now be able to access the platform, utilize the back office interface, and use the check-in app without significant delays.

Our team is currently conducting a thorough investigation to determine the root cause of the incident and implement preventative measures to ensure continuous performance.

Further updates will be provided when they become available.
Posted 12 days ago. Mar 25, 2025 - 11:43 CET

Investigating

We are currently investigating reports of login failures and slow back office and check-in app performance affecting some users.

Access to the platform may be intermittently disrupted, and users may experience delays while navigating the back office interface.

We are actively working to identify the root cause and implement a resolution.

Further updates will be provided as they become available.
Posted 12 days ago. Mar 25, 2025 - 11:28 CET
This incident affected: app.evenito.com (Login/SSO, Hospitality Management, Backoffice UI) and Check-in App (Android check-in App, iOS check-in App).