The issues affecting the publishing of new websites using standard (non-custom) certificates have now been resolved. All systems are operating normally. Our team has implemented an alternative approach for the immediate creation of certificates for new websites. While the underlying certificate issues have been addressed, some users may still experience brief delays in accessing their newly published websites. We recommend that you check if your website has been issued a valid certificate. If you encounter any issues or your website is not accessible, we kindly ask you to republish your website. After republishing, please ensure you perform a hard refresh of your browser (e.g., Ctrl+Shift+R or Cmd+Shift+R) to ensure all content is correctly loaded. We appreciate your patience and understanding throughout this event.
Posted Apr 11, 2025 - 10:11 CEST
Identified
Due to ongoing issues with Google’s handling of new certificates, newly created websites utilizing standard (non-custom) certificates are currently not accessible. Users attempting to access these new websites may encounter an error message indicating that the site cannot provide a secure connection. Furthermore, we cannot guarantee that these websites will automatically become accessible once the underlying issue is resolved; a republishing action may be required.
Our team is actively monitoring the situation and working to understand the full impact. We will provide further updates as soon as more information becomes available.
This issue exclusively affects newly created websites that are not using a custom SSL certificate. Existing websites and those with custom certificates are not impacted.
Posted Apr 11, 2025 - 09:00 CEST
This incident affected: app.evenito.com (Event-Website).