Payment Gateway Transaction Disruptions

Incident Report for evenito

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 21:24 CEST

Monitoring

The disruption with our third-party payment gateway provider seems to have been resolved. However, we will continue to closely monitor the system to ensure that everything is functioning as expected.
We appreciate your patience as we work with our provider to maintain service stability. Should there be any further updates or if additional information arises, we will notify you promptly.
Thank you for your understanding.
Posted Jun 20, 2025 - 12:10 CEST

Identified

Our third-party payment gateway provider is currently experiencing a disruption that is affecting online ticket purchasing. Their monitoring systems detected anomalies in system performance, leading to transaction disruptions for services including Datatrans.
This incident began on June 20, 2025, at 10:15 CEST. Customers attempting to purchase tickets online via our integrated payment solution may experience difficulties, such as requests timing out.
We are monitoring our provider as they work to restore full service as quickly as possible. We will provide a further update within the next 60 minutes or sooner, or as new information becomes available. We appreciate your patience and understanding.
Posted Jun 20, 2025 - 10:53 CEST
This incident affected: app.evenito.com (Online Payments).