Possible “Internal Server Error” message on published websites

Incident Report for evenito

Resolved

We can report that the issue has been completely resolved.
Our team has taken steps to prevent similar occurrences in the future. We apologise for the inconvenience and thank you for your patience
Posted Jul 08, 2024 - 13:38 CEST

Monitoring

The team has identified the issue and the service is currently stable again. We are still continuing to follow up and closely monitor the situation.
Posted Jul 08, 2024 - 11:14 CEST

Investigating

We have identified potential issues on published websites in evenito. Visitors may encounter "Internal Server Error" messages at times.
The team is investigating the cause and will keep you informed. We apologise for the inconvenience and thank you for your patience.
Posted Jul 08, 2024 - 09:45 CEST
This incident affected: app.evenito.com (Event-Website).